Problem with Sctype

Hi, I’ve done Data processing successfully. However, there’s some issue with data exploration. For instance the function of Sctype cannot work as the error “ScType annotation unsuccessful. Please ensure dataset contains gene symbols.” pops out. My genes.tsv contains both Ensembl ID and corresponding gene name. Besides, the heatmap down below the UMAP does show the gene names. Furthermore, the DEG analysis doesn’t work as well. Im not sure whether they stemmed from the same problem. Thank you so much

Hi, thanks for sending us a message through the platform as well. Thanks to that, we checked your dataset with project ID 4beb343e-1e03-428e-b284-ae4f8946a611. I was not able to reproduce the issues you described. I’ve tried a few different tissues with ScType, and all of them worked.
Could you please let us know which tissues you tried specifically?
Additionally, the differential expression analysis seems to work fine. Could you please share which specific comparisons you attempted?

Thank you!

Hi Sara, It seems like it’s the problem of my computer. I’ve tried the same tasks on another computer and it works. Thank you so much for your help!

1 Like