Processing fail of uploaded Seurat objects

Hi there.
I’ve uploaded two RMD files with Seurat objects (converted to Seurat V4 from V5 with Oliver’s suggested code see Processing a Seurat V5 object). They upload fine but the processing failed. The objects have around 150k cells in each and are in separate projects. Is that too large? I’ve not tried yet to pare down the objects as I assume the workflow just grabs the RNA assay. I wonder if someone can have a look and suggest anything. Many thanks, Donald

Hi Donald, thank you for bringing this to our attention and for your patience as we worked to resolve the issue. I wanted to provide an update here for the benefit of the community.

We’ve identified and addressed the problem with the upload and processing of these Seurat objects. The issue stemmed from certain columns in the metadata slot of the Seurat objects containing NA values, which caused a disruption in the data processing because of a bug. After fixing this bug, the Seurat objects have been successfully processed in Cellenics.

Thank you again for bringing these matters to our attention. If you encounter any other issues, please don’t hesitate to reach out.


1 Like

Thanks again Sara.
All the best,